Minecraft - русскоязычное сообщество

Почему при запуске minecraft 1.7.10 пишет ошибку? Можно ли это исправить?

Pro100филя
27.07.2015
Pro100филя

Вот: Forge Mod Loader has found a problem with your minecraft installatoin
The mods and versions listed below could not be found

Forge: minimum version required is 10.13.0.1136

The file 'ForgeModLoader-client-0.1og' contains more information

Если кто знает как исправить подскажите пожалуйста.

Дмитрий Потапов
27.07.2015
Дмитрий Потапов

Надо просто обновить Forge, Моды требуют новую версию

Vladislav Sahadji
27.07.2015
Vladislav Sahadji

Скачай через tlauncher 1.9 майнкрафт версии 1.7.10 forge в этом приложении все версии майнкрафт так что без проблем

Гость
23.06.2016
Гость

Обнови Forge

27.07.2015