Minecraft - русскоязычное сообщество

Minecraft и моды как установить optifine forge и littleloader на minecraft 1.9.4? Очень нужно! Помогите!

Владислав Дьяконов
19.05.2016
Владислав Дьяконов

minecraft и моды как установить optifine forge и littleloader на minecraft 1.9.4? Очень нужно! Помогите!

Максим UjG
19.05.2016
Максим UjG

Нафиг те 1.9.4? На неё модов почти нету. На 1.8 тоже. 1.7.10 самая-самая для модов.

# Все лоадеры есть для 1.9.4.
1. Ставишь Forge.
2. Суёшь jar Optifin'а в mods.
3. Суёшь jar LiteLoader'а в mods. (если установщик - выбрать пункт Extract LiteLoader)
4. Forge подхватывает OptiFine и LiteLoader.
5. Радуешься первое время, не находишь модов на 1.9, уходишь на 1.7.10.

19.05.2016